Sign in to follow this  
Followers 0

"View New Content" Is Not Consistent

8 posts in this topic

Posted · Report post

FYI, you can't count on the "View New Content" button to actually show all new content. I was looking at the forum over the weekend and clicked on that from time to time, but it didn't show anything. I went to the main page, down to the bottom, clicked on the link for the day's activity and there were many messages that had been missed all day long. Not sure what's causing that but I wanted to point this out. Even this morning I saw three threads under "View New Content" but there were 4 when I checked on the main page.

Share this post


Link to post
Share on other sites

Posted · Report post

You are correct, sir.

Share this post


Link to post
Share on other sites

Posted · Report post

Yes. I was logged in, but neither of the two replies show as new content.

The other day I posted a message about an event in the park but none of the 12 or so replies ever showed until I checked the day's actvity. I thought it might be smething with being the original author but see it happening with other posts as well.

Share this post


Link to post
Share on other sites

Posted · Report post

Yes. I was logged in, but neither of the two replies show as new content.

The other day I posted a message about an event in the park but none of the 12 or so replies ever showed until I checked the day's activity. I thought it might be something with being the original author but see it happening with other posts as well.

Hmmm... View New Content requires a cookie to work. If your browser is set to not allow cookies or to ignore cookies from worldsfaircommunity.org that could affect your experience.

Share this post


Link to post
Share on other sites

Posted · Report post

Cookies are set and should be ok. This morning I checked "View New Content" and there were around six topics. Went to check day's activity and there were 8. The two that were missing were both started by me, if that helps. This was one of them.

Share this post


Link to post
Share on other sites

Posted · Report post

Marc, it looks like I'm not seeing replies to topics I've started, in case that helps you sort it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0