Jump to content


Photo

Password Pop-Up?


  • Please log in to reply
5 replies to this topic

#1 cinerama3

cinerama3

    Likes World's Fairs

  • Members
  • PipPipPipPip
  • 131 posts

Posted 08 April 2010 - 07:31 AM

Any idea why I'm getting a pop-up window asking for a username/password, when I'm already logged in?
This happens with both my log-ins, C3 & MK. I simply cancel and continue normally.
Also, is the board really(!) slow lately for anyone else?

#2 expoboy

expoboy

    Loves World's Fairs

  • Members
  • PipPipPipPipPip
  • 905 posts

Posted 08 April 2010 - 08:23 AM

No change here. What I have noticed for sometime is it can take two attempts to access the site. The first try will end up with a blank screen, the second attempt will be successful only if I return to my homepage and try again.

#3 xl5er

xl5er

    Really Loves World's Fairs

  • Members
  • PipPipPipPipPipPip
  • 1,012 posts

Posted 08 April 2010 - 09:00 AM

Yeah, I saw that pop up login window under the same circumstance with the same result yesterday. Haven't seen Marc around lately so I decided to let him enjoy his rest.
No prob with speed.

#4 tony01

tony01

    Likes World's Fairs

  • Members
  • PipPipPipPip
  • 146 posts

Posted 08 April 2010 - 04:27 PM

yes having alot of trouble with login and password loading time. And viewing photos, never had trouble viewing photos.took 7 attempts to view 1 photo of the ford pavillion model.

#5 Bill Cotter

Bill Cotter

    Master Builder

  • Root Admin
  • PipPipPipPipPipPipPipPipPip
  • 11,805 posts

Posted 09 April 2010 - 07:45 PM

I reported this to Marc a few weeks ago. It seemed to go away but is back. Something is asking for a login at the old PTU address. Has anyone pinged Marc?

#6 expoboy

expoboy

    Loves World's Fairs

  • Members
  • PipPipPipPipPip
  • 905 posts

Posted 11 April 2010 - 12:01 PM

I got the password pop-up today.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users