Sign in to follow this  
Followers 0

Password Pop-Up?

6 posts in this topic

Posted · Report post

Any idea why I'm getting a pop-up window asking for a username/password, when I'm already logged in?

This happens with both my log-ins, C3 & MK. I simply cancel and continue normally.

Also, is the board really(!) slow lately for anyone else?

Share this post


Link to post
Share on other sites

Posted · Report post

No change here. What I have noticed for sometime is it can take two attempts to access the site. The first try will end up with a blank screen, the second attempt will be successful only if I return to my homepage and try again.

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah, I saw that pop up login window under the same circumstance with the same result yesterday. Haven't seen Marc around lately so I decided to let him enjoy his rest.

No prob with speed.

Share this post


Link to post
Share on other sites

Posted · Report post

yes having alot of trouble with login and password loading time. And viewing photos, never had trouble viewing photos.took 7 attempts to view 1 photo of the ford pavillion model.

Share this post


Link to post
Share on other sites

Posted · Report post

I reported this to Marc a few weeks ago. It seemed to go away but is back. Something is asking for a login at the old PTU address. Has anyone pinged Marc?

Share this post


Link to post
Share on other sites

Posted · Report post

I got the password pop-up today.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0